Odesk installation problem in 11.10[Solved]


Odesk installation problem in 11.10[Solved]


When installing Odesk in Ubantu 11.04 you may greeted by an error

“Dependency is not satisfiable:libnotify1(>=0.5.0)”.


Installing libnotify1 will solve the problem .Find the following installation Link


http://packages.ubuntu.com/natty/libnotify1

Comments

Popular posts from this blog

Datastax Error : Cannot start node if snitch's data center (dc1) differs from previous data center (dc2)

Datastax Error : Cassandra - Saved cluster name Test Cluster != configured name

Configure Nagios plugin " check_logfiles " for scanning log file

Popular posts from this blog

Datastax Error : Cannot start node if snitch's data center (dc1) differs from previous data center (dc2)

Datastax Error : Cassandra - Saved cluster name Test Cluster != configured name

Configure Nagios plugin " check_logfiles " for scanning log file